This incident is now resolved. The affected reports might be missing some data from the past 5 hours right now, but should update as the system refreshes its data over the next couple of hours.
Posted Nov 13, 2024 - 21:02 NZDT
Monitoring
We have been advised by our data provider that they have now resolved the issue. We can confirm that things are looking good and the affected reports are now working as expected. We'll continue to monitor to ensure things are working as expected.
Posted Nov 13, 2024 - 20:14 NZDT
Identified
We are experiencing issues with several Timely reports, including the Client Overview, Stock Movement, and Customer Credit reports. These reports are currently unavailable. We sincerely apologize for this disruption to your work. Our team is actively collaborating with our data provider to resolve this issue. The provider has confirmed they are working on a fix and will provide an update within the next 2 hours. All other Timely features are functioning normally. We will update this status page as soon as we receive new information.