Known issues sending SMS messages to international and USA numbers
Incident Report for Timely Limited
Resolved
Good news, the issue with Ad Hoc and Campaign SMS in the US is now resolved! This means all SMS messages in the US are back to working as expected. If you notice something seems off, or you have further questions, our support team is always happy to hear from you. Reach out to us at https://help.gettimely.com/hc/requests/new.

We know outages are inconvenient and we’re sorry for any disruption we may have caused.
Posted Feb 10, 2025 - 13:40 NZDT
Update
We've successfully resolved most of the issues with SMS in the US, however we are still working on issues relating to sending of Ad Hoc and Campaign SMS in the US. We're working with our provider on solving this issue as soon as we can. We're really sorry for this interruption - we'll have you back up and running as soon as we can.
Posted Feb 05, 2025 - 15:22 NZDT
Update
We’re making progress!

We've successfully worked with our provider to resolve sending of SMS messages in the UK. If you notice something seems off, or you have further questions, our support team is always happy to hear from you. Reach out to us at https://help.gettimely.com/hc/requests/new.


There are some remaining issues with SMS in the US. Some customers may receive reports of clients unable to book online due to not receiving the one-time code via SMS. We're working with our provider on solving this issue as soon as we can. We're really sorry for this interruption - we'll have you back up and running as soon as we can.
Posted Feb 03, 2025 - 15:26 NZDT
Identified
We're aware of issues with Timely sending SMS messages to USA and some international numbers. We're working with our provider on solving this issue as soon as we can.
Posted Feb 02, 2025 - 15:23 NZDT
This incident affected: Other Services (SMS Sending).