Help docs temporarily unavailable
Incident Report for Timely Limited
Resolved
The help docs are back online. Apologies for any inconvenience.
Posted Dec 03, 2019 - 05:55 NZDT
Monitoring
Our help docs are currently unavailable at the moment as the platform that delivers them is experiencing a few issues. The good news is that their engineers are onto it and expect this issue to be resolved shortly.
Posted Dec 03, 2019 - 05:34 NZDT
This incident affected: Other Services (Help Resources).