SMS and email reminders not sending
Incident Report for Timely Limited
Resolved
This incident has been resolved.
Posted Mar 09, 2018 - 16:30 NZDT
Monitoring
Reminders are now sending normally but may be delayed. Dashboards and reports are operating normally.
Posted Mar 09, 2018 - 13:32 NZDT
Update
We are investigating delays with SMS and email reminder sending. Currently no reminders have been sent since 8am (NZT).
Posted Mar 09, 2018 - 12:43 NZDT
Investigating
Dashboards in the Timely web app are currently 3+ hours out-of-date because of an issue with our reporting database. We will post another update when this is resolved. Apologies for any inconvenience caused.
Posted Mar 09, 2018 - 11:19 NZDT