Abandoned online bookings are not being automatically pruned
Incident Report for Timely Limited
Resolved
We are happy to report that this issue is now resolved! Thank you for hanging in there with us. By now you will have noticed your Timely performing normally, as expected. Our Support team are always happy to hear from you, so if you have any further questions, please reach out to us at help@gettimely.com.
Posted Mar 07, 2024 - 16:31 NZDT
Update
We have been able to clear all backlogged bookings that were supposed to have expired on customers' calendars. We are continuing to investigate the initial cause of the delay and will update this notification as more information is uncovered.
Posted Jan 10, 2024 - 09:31 NZDT
Investigating
We are aware of an issue affecting customers' calendars that results in online bookings not being automatically removed if the booking is abandoned. We have been investigating this today and are working hard to isolate the problem as quickly as possible without impacting other existing bookings. We will update this notification regularly as we progress this issue.
Posted Jan 09, 2024 - 16:00 NZDT
This incident affected: Other Services (Online Bookings).