Online Bookings Issue
Incident Report for Timely Limited
Resolved
We've upgraded our online bookings servers as a precaution and everything is now performing well.
Posted Oct 17, 2022 - 14:24 NZDT
Monitoring
We appreciate you keeping an eye on the Timely ‘Status’ Page. Our tech team have identified the issue, and have applied a fix. We are continuing to monitor the situation to ensure this doesn’t happen again. If you have any concerns at all, our Support team are happy to assist - please reach out to help@gettimely.com and we’ll get back to you shortly.
Posted Oct 17, 2022 - 14:00 NZDT
Identified
We’re making progress! Our tech team have successfully identified the issue, and are working hard to apply a fix as quickly as possible. Our sincere apologies for any inconvenience caused.
Posted Oct 17, 2022 - 13:45 NZDT
This incident affected: Other Services (Online Bookings).