Delays with Client login access codes being sent via SMS

Incident Report for Timely Limited

Resolved

This incident has been resolved.
Posted Apr 17, 2021 - 08:05 NZST

Monitoring

We've had an update from our SMS provider that SMS delivery for client login access codes should be back to normal now. We will continue to monitor the situation. We sincerely apologise for the inconvenience this has caused.
Posted Apr 17, 2021 - 03:25 NZST

Investigating

We're currently experiencing delays with Client login access codes being sent via SMS. This is affecting customers on the O2 and Vodafone networks. Our SMS provider is working to resolve this as quickly as possible. Our sincere apologies for any inconvenience caused.
Posted Apr 17, 2021 - 02:01 NZST
This incident affected: Other Services (SMS Sending).