Application slowness
Incident Report for Timely Limited
Resolved
Timely is back up and running at full speed
Posted Sep 27, 2022 - 13:29 NZDT
Monitoring
We've applied a mitigation to the system and are monitoring the system - performance is looking to be improving
Posted Sep 27, 2022 - 13:23 NZDT
Investigating
We're investigating a partial slow down of the main timely app
Posted Sep 27, 2022 - 13:07 NZDT
This incident affected: Main System (Timely App).