Web Application availability error
Incident Report for Timely Limited
Resolved
All our systems have now returned to a working state.
Posted Jan 26, 2023 - 15:18 NZDT
Monitoring
We believe a recent faulted configuration was deployed to our web application that interrupted services. We have deployed a known good configuration and believe all services should be performing as expected.
Posted Jan 26, 2023 - 15:11 NZDT
Investigating
Timely is aware of - and currently investigating - and issue that is impacting our web application, causing it to become unavailable. We believe this may be related to previous host outages in the last 12 hours.
Our bookings system appears not to be affected at this stage. We will update here when more information becomes available.
Posted Jan 26, 2023 - 14:53 NZDT
This incident affected: Main System (Timely App).