Platform slowness
Incident Report for Timely Limited
Resolved
This incident has been resolved.
Posted Dec 15, 2020 - 17:15 NZDT
Monitoring
Thanks for bearing with us. Timely is now back to its usual speedy self but we're monitoring the situation very carefully just to be absolutely sure. Apologies again if your experience was impacted during this period of slowness.
Posted Dec 15, 2020 - 14:55 NZDT
Investigating
Hey folks, Timely is running slower than usual across the board. Our tech team are investigating right now and should have it resolved very soon. We'll continue to keep you updated here as the situation changes. Also, please accept our apologies if you've experienced any performance impacts as a result.
Posted Dec 15, 2020 - 14:06 NZDT
This incident affected: Main System (Timely App) and Other Services (Online Bookings, Email Sending, SMS Sending, iOS app / API, Integrations / Webhooks).