iOS app running a little slow
Incident Report for Timely Limited
Resolved
The iOS app is back to normal! Apologies again and if you have any questions about this, flick an email to: help@gettimely.com
Posted Apr 14, 2021 - 15:23 NZST
Identified
The good news is that we know what the issue is and will have the iOS app working normally very soon.
Posted Apr 14, 2021 - 15:09 NZST
Investigating
The Timely iOS app is running a little slow right now. Rest assured, our tech team are working hard to identify the cause and will have this sorted shortly. In the meantime, use Timely on Safari or another web browser to continue working. Our sincere apologies for any inconvenience caused.
Posted Apr 14, 2021 - 14:59 NZST
This incident affected: Other Services (iOS app / API).