Vodafone NZ Connectivity Issues
Incident Report for Timely Limited
Resolved
This incident has been resolved.
Posted Oct 24, 2018 - 19:22 NZDT
Monitoring
We have had an update from Vodafone NZ that their tech team is investigating this issue at the highest priority. If you are still experiencing issues please reach out to us at help@gettimely.com so we can help you get up and running again using one of the workarounds.
Posted Oct 24, 2018 - 13:51 NZDT
Identified
We've heard some reports that restarting your router/device may help. We recommend this as a first step before trying the other workarounds mentioned on this page.
Posted Oct 24, 2018 - 13:41 NZDT
Investigating
We are currently aware of a DNS problem with Vodafone NZ which means that some NZ-based customers are having trouble connecting to Timely. We are in contact with their team to understand the scope of the problem and determine an ETA for resolution.

As a first step we recommend that you try restarting your router/device to see if that resolves the problem.

If that doesn't work we suggest the following workarounds:

1. Tether your PC or Mac to your smartphone rather than using a fixed connection. Please see this help article for more information on how to do this: https://help.gettimely.com/article/259-what-to-do-if-your-internet-is-disconnected
2. Update the DNS on your computer to bypass Vodafone NZ. Please see the steps outlined here https://developers.google.com/speed/public-dns/docs/using

If you would like help with the workarounds above please reach out to us at help@gettimely.com and we can walk you through the steps involved by phone.

We will post additional here as they come to hand.
Posted Oct 24, 2018 - 13:14 NZDT
This incident affected: Other Services (Online Bookings, Email Sending, SMS Sending, Help Resources, Company Website, iOS app / API) and Main System (Timely App).