Timely app issues

Incident Report for Timely Limited

Resolved

Apologies for any inconvenience caused by the earlier outage of the Timely web app. We have now fixed the issues and are monitoring to ensure everything is ticking over smoothly.
Posted Apr 16, 2019 - 20:57 NZST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2019 - 20:46 NZST

Investigating

There is currently an issue with the main Timely web app. We are investigating and will update this status page again shortly.
Posted Apr 16, 2019 - 20:42 NZST
This incident affected: Main System (Timely App).