Timely not loading for some customers depending on geography
Incident Report for Timely Limited
Resolved
The earlier issues with connectivity for some customers caused by one of our providers have now been resolved. The update as to the cause from the provider is below:

This afternoon we saw an outage across some parts of our network. It was not as a result of an attack. It appears a router on our global backbone announced bad routes and caused some portions of the network to not be available. We believe we have addressed the root cause and are monitoring systems for stability now.
Posted Jul 18, 2020 - 10:16 NZST
Update
One of our downstream providers is experiencing an issue that is affecting connectivity to our applications for users in some regions. They have identified the issue as of 21:46 UTC and are working on a fix now.
Posted Jul 18, 2020 - 09:48 NZST
Investigating
We are currently investigating this issue.
Posted Jul 18, 2020 - 09:46 NZST
This incident affected: Main System (Timely App) and Other Services (Online Bookings, Email Sending, SMS Sending, Help Resources, Company Website, iOS app / API, Integrations / Webhooks).