SMS sending issues outside of Australia, NZ, UK, US & CA
Incident Report for Timely Limited
Resolved
All services working normally.
Posted Jun 30, 2022 - 15:54 NZST
Monitoring
We are working closely with our SMS provider in the affected regions and have a fix in place that should allow all SMS to now send.
Posted Jun 23, 2022 - 09:12 NZST
Update
We are continuing to investigate this issue.
Posted Jun 20, 2022 - 22:50 NZST
Investigating
Timely is currently experiencing an issues sending SMS messages in countries outside of Australia, NZ, UK, US & CA.
This issue affects the sending of SMS reminders and login codes due to a problem with our provider for these countries.
We're actively working with our provider on implementing a solution.
Posted Jun 20, 2022 - 22:49 NZST
This incident affected: Other Services (Online Bookings, SMS Sending).