iOS application issues

Incident Report for Timely Limited

Resolved

The fix applied has resolved the issues, we're sorry for any inconvenience this caused and we'll continue to monitor going forward.
Posted Jun 19, 2023 - 13:00 NZST

Monitoring

We've identified an issue that may have caused this issue and deployed a fix. We're currently monitoring the fix to ensure that it's fixed the issue.
Posted Jun 19, 2023 - 12:49 NZST

Investigating

We're seeing issues with our iOS (iPad and iPhone) application which is preventing people from logging in. We're investigating and trying to isolate the cause.

In the meantime you should be able to access Timely using Safari (or another web browser) and going to https://app.gettimely.com
Posted Jun 19, 2023 - 12:29 NZST
This incident affected: Other Services (iOS app / API).