SMS delivery issues within New Zealand
Incident Report for Timely Limited
Resolved
Our upstream partner has informed us that the issue is now resolved on their end, meaning that our backlog of SMS messages should start clearing now.
Posted 15 days ago. Sep 03, 2019 - 18:36 NZST
Investigating
We're aware of an issue with one of our upstream SMS providers which is preventing the delivery of messages within New Zealand. The issue started at approximately 3pm NZ time today. Unsent messages will be queued and sent as soon as the gateway is operational again. We'll post an update as soon as we know more. Customers outside of New Zealand are unaffected by this outage.
Posted 15 days ago. Sep 03, 2019 - 16:39 NZST
This incident affected: Other Services (SMS Sending).