This incident has been resolved and any delayed SMS in New Zealand have been sent where appropriate
Posted Aug 21, 2025 - 09:15 NZST
Monitoring
Our New Zealand SMS provider has resumed sending SMS messages from about midnight New Zealand time and we are now successfully sending SMS messages in NZ (for customers who do not have an SMS blackout in place at this time)
We'll work towards sending any delayed messages shortly
Posted Aug 21, 2025 - 06:56 NZST
Update
Unfortunately our New Zealand SMS provider is still working towards restoring service. All SMS in New Zealand including reminders and authentication codes are not able to be sent at this time. We'll continue to monitor and post our next update on Thursday morning.
Posted Aug 20, 2025 - 22:42 NZST
Update
We have heard from our New Zealand SMS provider and they have advised us that they hope to get their systems back online at some point tonight. We are very sorry for the continued inconvenience, and will update when we have a more concrete timeline. Any delayed messages will be resent when possible, however this might need to be done on Thursday morning New Zealand time.
Posted Aug 20, 2025 - 21:27 NZST
Identified
We've confirmed with our New Zealand based SMS provider that they are experiencing a major outage. Unfortunately we do not have an ETA on having the issue resolved, but will update here as soon as we hear more.
Posted Aug 20, 2025 - 19:58 NZST
Investigating
We are aware that the sending of all SMS messages in New Zealand is currently experiencing delays, We have been in touch with our SMS provider in New Zealand and are hoping for a speedy resolution. We're very sorry for any invonvenience and will report back as soon as we hear an update.
Posted Aug 20, 2025 - 19:19 NZST
This incident affected: Other Services (SMS Sending).