Unreliable Terminal Connections
Incident Report for Timely Limited
Resolved
We have identified an interruption to terminal pairings for customers who have connected to their terminal prior to January 19th (UTC). Re-pairing the devices should restore connectivity to normal operations.
Posted Jan 20, 2025 - 14:16 NZDT
Identified
We are continuing to investigate the issue. There appears to be a regional issue affecting terminals that have been disconnected from the Timely system and being unable to pair again. Re-pairing the terminal resolves the issue in some cases and we will update this issue in the next 60 minutes when we've uncovered more information.
Posted Jan 20, 2025 - 13:50 NZDT
Investigating
We have been made aware of an issue affecting some customers where terminals may fail to pair successfully with their system. We are investigating the issue and will provide a further update in the next 30 minutes as we uncover more information.
Posted Jan 20, 2025 - 13:15 NZDT
This incident affected: Main System (Timely App).