Slow Response on Timely Web App
Incident Report for Timely Limited
Resolved
This issue is resolved.
Posted Aug 07, 2023 - 09:08 NZST
Monitoring
We have applied fixes that appear to have addressed the slowdown in performance and are now monitoring across all services.
Posted Aug 07, 2023 - 08:44 NZST
Identified
We are aware of an internal issue that is causing slower than expected performance across our main Timely app on web, mobile and online bookings. We have already identified the cause and are working to apply a fix to address this as fast as possible. We'll post a further update within the hour.
Posted Aug 07, 2023 - 08:34 NZST
This incident affected: Main System (Timely App) and Other Services (Online Bookings, iOS app / API).