Timely is experiencing SMS issues
Incident Report for Timely Limited
Resolved
This incident has been resolved.
Posted Aug 29, 2023 - 21:32 NZST
Monitoring
Our provider seem to have resolved this issue and we're setting incoming messages into Timely. Again we apologies for any inconvenience but we're monitoring to make sure we process the incoming messages as expected
Posted Aug 29, 2023 - 20:28 NZST
Identified
We're seeing issues with AU based mobile carriers delivering replies to appointment and other sms messages. We've raised this issues with our providers and they're investigating it. We apologise for any inconvenience here.
Posted Aug 29, 2023 - 20:14 NZST
Investigating
Timely is currently experiencing a some issues receiving SMS messages. Rest assured, our tech team are working hard to identify the cause of the issue, and apply a fix as quickly as possible. Our sincere apologies for any inconvenience caused.
Posted Aug 29, 2023 - 18:57 NZST
This incident affected: Other Services (SMS Sending).