Timely outage
Incident Report for Timely Limited
Resolved
Access has now been fully restored. The fault was tracked down to a configuration change made by an upstream Internet provider. If you are still experiencing issues accessing Timely, please reach out to our support team at help@gettimely.com.

We know how important Timely is for our customers, and sincerely apologise for the impact this outage has caused. Rest assured that we are carrying out further investigation to identify what improvements we can make to ensure this doesn't happen again.
Posted Aug 09, 2018 - 13:25 NZST
Update
If you are still having issues connecting to Timely, please contact our support team for details on a temporary workaround that we have available.
Posted Aug 09, 2018 - 12:59 NZST
Update
A subset of our customers should have restored access now, however due to the nature of DNS changes it may take 10-15 mins before access comes back for everyone.
Posted Aug 09, 2018 - 12:41 NZST
Monitoring
Our upstream provider has now restored access however it may take a few minutes before the changes are picked up by your web browser.
Posted Aug 09, 2018 - 12:30 NZST
Investigating
Timely is currently experiencing a major outage. We are responding and will provide another update in 10 mins.
Posted Aug 09, 2018 - 12:20 NZST
This incident affected: Main System (Timely App).