Integration syncing delay
Incident Report for Timely Limited
Resolved
This incident has been resolved.
Posted Apr 22, 2021 - 14:09 NZST
Monitoring
Hi folks, we've detected that a few of our integrations such as MailChimp, Xero, Google Calendar, Quickbooks, etc. are taking a little longer to sync data to. We've sorted the underlying issue and expect the related data to be fully synced shortly.
Posted Apr 22, 2021 - 10:10 NZST
This incident affected: Other Services (Integrations / Webhooks).