Investigating issues relating to sending SMS messages from Timely

Incident Report for Timely Limited

Resolved

Twilio have resolved the issues with sending SMS and we’ve been seeing successful delivery for some hours now. Thanks all for your patience here as we waited for the all clear
Posted Aug 18, 2023 - 18:01 NZST

Monitoring

Twilio look to have identified and fixed the issue, we're still waiting on an all clear from them but we're seeing SMS messages successfully deliver.
Posted Aug 18, 2023 - 13:06 NZST

Investigating

We're currently seeing issues with our partner system, Twilio, that is resulting in Timely being unable to send out SMS messages. This will include login tokens, ad hoc messages as well as appointment reminders in some markets. We're investigating the issue and will post updates soon
Posted Aug 18, 2023 - 12:27 NZST
This incident affected: Other Services (SMS Sending).