SMS reply delivery issues (New Zealand)
Incident Report for Timely Limited
Resolved
Message replies are now being processed as normal
Posted Jul 19, 2019 - 16:24 NZST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 19, 2019 - 15:41 NZST
Investigating
We are investigating an issue where SMS replies sent from clients are not being delivered. We are working with our provider to determine where the fault is, however early findings seem to suggest an issue with Vodafone.
Posted Jul 19, 2019 - 13:13 NZST
This incident affected: Other Services (SMS Sending).