Degraded Microsoft Services
Incident Report for Timely Limited
Resolved
This incident has been resolved.
Posted Jan 26, 2023 - 00:39 NZDT
Update
Our hosting provider is rolling back their recent network change in the expectation that this will stabilise its networks and resolve the issues we've been seeing. We will continue to monitor this situation and provide further updates if there any subsequent impacts to services, but we expect our systems should return to normal shortly.
Posted Jan 25, 2023 - 22:46 NZDT
Update
We're currently seeing widespread, sporadic issues with our hosting provider. As such we expect Timely (and a number of internet services) to be intermittent until they issue a fix. We don't expect this to take too long but unfortunately this is outside of our direct control.
Posted Jan 25, 2023 - 21:45 NZDT
Monitoring
We are seeing reports of an issue with our hosting service who are currently impacted by some significant disruptions across the internet. At present we have noticed some irregular behaviour with our Timely platform although our monitoring so far suggests we are still operational without any sustained issues. We will keep monitoring this situation and update customers with any new developments.
Posted Jan 25, 2023 - 21:27 NZDT
This incident affected: Main System (Timely App) and Other Services (Online Bookings).