Integration data sync outage
Incident Report for Timely Limited
Resolved
Normal service has been resumed and delayed sync processes have completed. Thanks for your patience and we'll continue to keep an eye on the situation.
Posted Jan 21, 2023 - 23:07 NZDT
Monitoring
We appreciate you keeping an eye on the Timely ‘Status’ Page. Our system has now fully recovered. We are continuing to monitor the situation to ensure this doesn’t happen again. If you have any concerns at all, our Support team are happy to assist - please reach out to help@gettimely.com and we’ll get back to you shortly.
Posted Jan 21, 2023 - 18:08 NZDT
Update
We’re making progress! Our system is partially restored and data is syncing, although at a slow rate currently. Our service provider is working hard to get our system fully restored. Our sincere apologies for any inconvenience caused. If you have any concerns, our Support team are happy to assist - please reach out to help@gettimely.com and we’ll get back to you shortly.
Posted Jan 21, 2023 - 16:05 NZDT
Identified
Data syncing to and from Timely is taking a while to process today - our apologies! Hang tight, we have identified the cause of the delay which is due to an outage with our service provider, and they are working to resolve the issue. If you have any concerns, our Support team are happy to assist - please reach out to help@gettimely.com and we’ll get back to you shortly.
Posted Jan 21, 2023 - 09:49 NZDT
This incident affected: Main System (Timely App).