Intermittent issues accessing Timely
Incident Report for Timely Limited
Resolved
This incident has been resolved.
Posted Apr 26, 2018 - 12:45 NZST
Update
Service is now back to normal. We are really sorry for any disruption caused, and will be looking at what we can improve as the result of this incident.
Posted Apr 26, 2018 - 12:44 NZST
Update
We are continuing to monitor for any further issues.
Posted Apr 26, 2018 - 12:21 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2018 - 12:19 NZST
Identified
Timely is currently experiencing an unscheduled outage. Our engineering team are looking into this with urgency, and we'll be in touch as soon as we have an update. We know how reliant our customers are on Timely and are doing everything we can to restore service.
Posted Apr 26, 2018 - 12:14 NZST
This incident affected: Main System (Timely App).