Booking notes not displaying on iOS app
Incident Report for Timely Limited
Resolved
This incident has been resolved.
Posted 1 day ago. Sep 17, 2019 - 10:00 NZST
Update
We are continuing to monitor for any further issues.
Posted 1 day ago. Sep 17, 2019 - 09:59 NZST
Monitoring
The corrected version of the Timely app has now been released to the App Store. The app will auto-update over the next 24 hours, but to install the latest version ASAP, you can follow these steps:

1. Go to App Store from your home screen
2. Tap Updates
3. Scroll to Timely, and then choose Update (if you can't find an update for Timely then most likely it has already auto-updated).
Posted 15 days ago. Sep 04, 2019 - 07:36 NZST
Update
We are continuing to work on a fix for this issue.
Posted 15 days ago. Sep 04, 2019 - 07:32 NZST
Update
Further update on this issue: yesterday we released an updated iPad/iPhone app to the Apple App Store that corrects two known issues with the current Timely app (unable to edit notes on an appointment & activity view showing as blank).
The app is waiting for approval from Apple before we can release it, this should happen within the next 12 hours (or earlier). We have lodged an expedite request with Apple to hopefully shorten the approval time. Once the app is approved, we will post a further update on our status page status.gettimely.com
We know that these issues are causing headaches for some of our customers and we're really sorry for any inconvenience caused.
Posted 15 days ago. Sep 03, 2019 - 10:54 NZST
Update
We've submitted the Timely app to the App Store with an expedite request. It will take a few hours for the app to be approved, we'll post an update here once it's published and available to download.
Posted 16 days ago. Sep 02, 2019 - 19:46 NZST
Update
Further update on this issue: we are still working through the final details of the fix and expect this to be completed within the next hour. We will then request an expedited review of the Timely app via the App Store so that we can roll out the fix as quickly as possible. We'll post another update once we have a clearer idea of timeframes. Apologies once again for any inconvenience caused.
Posted 16 days ago. Sep 02, 2019 - 16:56 NZST
Update
Implementing the fix is taking slightly longer than we expected but we are still actively working on it.
Posted 16 days ago. Sep 02, 2019 - 16:30 NZST
Update
A fix has been implemented and is being expedited through our test/release process.
Posted 16 days ago. Sep 02, 2019 - 14:39 NZST
Identified
We have identified a small issue with the latest version of the iOS app (v2.8.9). Booking notes do not appear when editing appointments. The good news is that we have identified the culprit and hope to have a solution ready shortly.

In the meantime, we recommending jumping into the desktop view of the app on Safari to view these notes. Another option is to print out a day sheet with the notes included.

Our sincere apologies for any inconvenience caused and we'll have this sorted shortly
Posted 16 days ago. Sep 02, 2019 - 12:30 NZST
This incident affected: Other Services (iOS app / API).