Error on Changing Register State
Incident Report for Timely Limited
Resolved
We believe the caching issue has now been resolved and customers should now see register performance behaving normally. Contact support for any concerns or issues.
Posted Nov 07, 2022 - 09:10 NZDT
Update
We are continuing to investigate this and it appears that the majority of Registers are now able to be opened without experiencing issues.
There are still a small number of customers who may be experiencing problems, however we've found that clearing all browsers caches and browser data does seem to resolve the problem so please reach out to us if you need assistance to do this.
Posted Nov 04, 2022 - 15:06 NZDT
Update
We are continuing to investigate the register state issue and will provide a further update as we get more information from the results of our testing and cache workarounds.
Posted Nov 04, 2022 - 11:45 NZDT
Update
We are continuing to investigate an issue affecting register state and users' ability to change registers between "open" and "closed". We believe the issue relates to caching on some users' browsers and are gathering more information on what is impacting on this area.
Posted Nov 04, 2022 - 10:40 NZDT
Identified
We are aware of an issue currently affecting some registers that is impacting some users. The issue impacts opening and closing a register, meaning a register state will not update correctly, and an error occurs when the register changes from one state to another. To resolve this issue quickly, a suggested fix is to log out, clear your browser cookies, and log in again. You can contact support for assistance on how to do this if you are unsure.
Posted Nov 04, 2022 - 10:02 NZDT
This incident affected: Main System (Timely App).