Processing delays with SMS replies in Australia
Incident Report for Timely Limited
Resolved
All delayed SMS replies have now been processed.
Posted Nov 14, 2019 - 17:27 NZDT
Identified
SMS replies are now been received and we are processing the backlog
Posted Nov 14, 2019 - 16:16 NZDT
Investigating
We are currently investigating an issue in Australia with SMS replies sent from clients not being processed into Timely. Another update will follow when more information is known.
Posted Nov 14, 2019 - 15:30 NZDT
This incident affected: Other Services (SMS Sending).