Optus outage affecting access to Timely and SMS in Australia
Incident Report for Timely Limited
Resolved
We are happy to report that this issue is resolved! By now you will have noticed your Timely performing normally, as expected. Our Support team are always happy to hear from you, so if you have any further questions, please reach out to us at help@gettimely.com.
Posted Nov 24, 2023 - 17:23 NZDT
Monitoring
Optus have advised that SMS and internet is resolved, but they are monitoring the situation
Posted Nov 09, 2023 - 11:11 NZDT
Update
Optus have made some progress with resolving the incident and have advised that messages are being sent, but there is a considerable backlog to get through and there may be changes in the 'from' number while further repairs are done.
Posted Nov 08, 2023 - 14:11 NZDT
Identified
We've been following the incident updates from Optus and this affects primarily SMS but also some Mobile Internet, so some Reminders, login & 2fa codes may not be being sent to customers and clients in Australia and those using Optus Mobile for internet will be unable to access Timely (or any other internet service). We are continuing to monitor the incident updates from Optus.
Posted Nov 08, 2023 - 12:18 NZDT
Investigating
We're looking into an outage of the mobile network OPTUS in Australia causing issues for some customers accessing Timely, or recieveing SMS messages. While this is outside of our control we'll do our best to advise on any workarounds possible. Optus in Australia have acknowledged the issue and are working to resolve - you can track their progress here - https://status.sms.optus.com.au/

Other Australian networks also affected by this outage include:
Amaysim
Aussie Broadband
CatchConnect
Coles Mobile
Dodo
Posted Nov 08, 2023 - 12:02 NZDT
This incident affected: Main System (Timely App) and Other Services (SMS Sending).