Issue with SMS messaging in NZ
Incident Report for Timely Limited
Resolved
Our SMS Provider has confirmed they are fully operational, SMS are now sending as expected in NZ.
Posted Dec 01, 2023 - 18:54 NZDT
Monitoring
SMS are now successfully sending in NZ, we're keeping an eye on the situation and resending any failed SMS.

We are monitoring, and will provide an update soon to confirm a resolution!
Posted Dec 01, 2023 - 18:36 NZDT
Investigating
We're currently seeing an issue with our SMS provider for SMS messaging in New Zealand.

The provider has been contacted, and they are currently investigating.
Posted Dec 01, 2023 - 18:24 NZDT
This incident affected: Other Services (SMS Sending).