Our SMS provider is still reporting delays in some regions but overall things are being delivered faster, and to more regions than on Friday. SMS delivery in Australia, Philipines and Malaysia is reportedly working at full speed now, though the US is still experiencing some delays
Posted Nov 30, 2024 - 18:32 NZDT
Update
We're continuing to monitor for updates from our SMS providers and they have advised that SMS sending in North America is also delayed
Posted Nov 30, 2024 - 08:02 NZDT
Update
The slow SMS sending appears to be restricted to certain countries including: Australia, Philipines, Malaysia and multiple countries in Africa. UK and US appear to be sending at normal speeds. We're continuing to monitor updates from our SMS provider(s)
Posted Nov 29, 2024 - 20:16 NZDT
Investigating
Our SMS provider has advised that they are experiencing extremely high demand due to Black Friday and as such SMS delays are occuring in most countries. We're seeing that SMS messages are being sent, but it can take up to 30 minutes in some cases.
We'll continue to monitor and share updates from our SMS provider as to when they hope to get SMS sending back to full speed.
Posted Nov 29, 2024 - 17:44 NZDT
This incident affects: Other Services (SMS Sending).