SMS sending delays
Incident Report for Timely Limited
Resolved
SMS is now sending normally and all messages that were delayed have been sent.
Posted Mar 07, 2024 - 17:24 NZDT
Monitoring
A fix has been implemented, and we're continuing to monitor the service as SMS successfully send
Posted Mar 07, 2024 - 16:15 NZDT
Identified
We have identified the problem and have made significant progress towards resolving the issue, with our total queue of SMS messages now starting to shrink. We will update again in 15 mins.
Posted Mar 07, 2024 - 15:50 NZDT
Investigating
We are curently investigating an issue affecting the sending of SMS messages and aware that there may be delays. We're actively working on fixing this up as quickly as possible
Posted Mar 07, 2024 - 14:54 NZDT
This incident affected: Other Services (SMS Sending).