Register cashup blocked for some customers
Incident Report for Timely Limited
Resolved
The fix applied yesterday appears to have addressed the conflicted register state. We will continue to monitor this to ensure no other occurrences come through.
Posted Jan 27, 2023 - 10:55 NZDT
Monitoring
We appreciate you keeping an eye on the Timely ‘Status’ Page. Our tech team have identified the issue, and have applied a fix. We are continuing to monitor the situation to ensure this doesn’t happen again. If you have any concerns at all, our Support team are happy to assist - please reach out to help@gettimely.com and we’ll get back to you shortly.
Posted Jan 26, 2023 - 21:56 NZDT
Investigating
We’re aware of an issue with cashup affecting some of our customers and are currently investigating the cause. As such, some customers will see errors with cashup while we add more detailed diagnostics in this area that we expect will provide more specific information on what’s happening. We hope to have an update released within the next 24 hours. We apologise for the inconvenience while we treat this issue.
Posted Jan 25, 2023 - 16:27 NZDT
This incident affected: Main System (Timely App).