Help docs domain switch
Incident Report for Timely Limited
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 12:54 NZDT
Update
Help docs have been switched over successfully. Thanks for your patience!
Posted Feb 22, 2021 - 10:42 NZDT
Investigating
We are switching our help docs platform in a moment which means they will be unavailable briefly. We expect no issues and you'll have access again as normal in a few minutes.
Posted Feb 22, 2021 - 09:45 NZDT
This incident affected: Other Services (Help Resources).