iOS Registrations
Incident Report for Timely Limited
Resolved
Our 3rd party service provider appears to have restored their services.
Posted May 12, 2023 - 14:11 NZST
Monitoring
We are aware of an issue with registrations for Timely on our iOS app that may display an error when attempting to sign up. We have identified that a 3rd party provider service is currently experiencing an outage and that is impacting our registration workflow. We are monitoring the service and will advise as soon as systems are restored to normal.
Customers are able to sign up successfully using our web app at https://app.gettimely.com/register as usual.
Posted May 12, 2023 - 12:37 NZST
This incident affected: Other Services (iOS app / API).