Third Party Unplanned Network Outage - New Zealand
Incident Report for Timely Limited
Resolved
The incident is now resolved
Posted Jul 22, 2024 - 21:22 NZST
Monitoring
Our network provider has advised that they have fixed the issue for New Zealand based traffic and are monitoring. We are very sorry for the inconvenience - if you still are having trouble accessing Timely, please get in touch with our support team if you are able, at https://help.gettimely.com/hc/en-gb/requests/new
Posted Jul 22, 2024 - 19:36 NZST
Identified
Our Vendor has advised that the issue has been identified and a fix is being implemented.
Posted Jul 22, 2024 - 15:59 NZST
Investigating
Hello,

We have one of our third-party vendors who is experiencing an unplanned network performance issue in New Zealand. We are actively monitoring the situation.

We apologize for the inconvenience.

During this time, the Timely app may not load for you, citing DNS issues.

Regards,
Posted Jul 22, 2024 - 15:38 NZST
This incident affected: Main System (Timely App).