Timely is experiencing 2FA issues on the iOS app

Incident Report for Timely Limited

Resolved

This incident has been resolved.
Posted Apr 13, 2026 - 11:37 NZST

Monitoring

We have identified and implemented a fix and are seeing errors recover. We will continue to monitor the situation.
Posted Apr 13, 2026 - 11:06 NZST

Investigating

We are seeing issues with two factor authentication codes being inputted into the iOS app blocking logins. We are currently investigating and will update in the next 30 minutes.
Posted Apr 13, 2026 - 10:58 NZST
This incident affected: Other Services (iOS app / API).