Slower than normal response times
Incident Report for Timely Limited
Resolved
This incident has been resolved.
Posted Nov 08, 2022 - 09:59 NZDT
Monitoring
We've applied a fix and we are monitoring the results
Posted Nov 07, 2022 - 15:09 NZDT
Identified
After this morning's upgrade we're continuing to see some slower performance in Timely. We're still working on it and will be applying fixes throughout the day.
Posted Nov 07, 2022 - 13:02 NZDT
Investigating
We've applied an upgrade to our main database and it is taking a little longer than expected and some systems are running a little slowly as a result. We're monitoring closely and are ready to make further changes if required.
Posted Nov 07, 2022 - 09:51 NZDT
This incident affected: Other Services (Online Bookings) and Main System (Timely App).