Delayed SMS and email reminders
Incident Report for Timely Limited
Resolved
This incident has been resolved.
Posted 9 months ago. Aug 17, 2017 - 19:58 NZST
Monitoring
SMS and email reminders have been delayed since NZT 11.30am. Messages are sending now and will take around one hour to catch-up. Apologies for any inconvenience caused.
Posted 9 months ago. Aug 17, 2017 - 17:22 NZST