Day sheets not sending and incomplete online bookings not expiring
Incident Report for Timely Limited
Resolved
The issue regarding Day sheets and online booking expiry has been fixed and everything is back to normal. Apologies for any inconvenience caused.
Posted 9 months ago. Nov 07, 2017 - 15:04 NZDT
Investigating
We have identified an issue where Day sheets may not have sent today as well as incomplete online bookings not being automatically expired. The Techbots are working on a solution right now and we expect normal service to resume shortly.

In the meantime, Day sheets can be printed straight from the Calendar or the Reporting pages.
Posted 9 months ago. Nov 07, 2017 - 12:16 NZDT