Intermittent partial issues with Timely infrastructure
Incident Report for Timely Limited
Resolved
We are happy to report that this issue is now resolved! Thank you for hanging in there with us. By now you will have noticed your Timely performing normally, as expected. Our Support team are always happy to hear from you, so if you have any further questions, please reach out to us at help@gettimely.com.
Posted Aug 24, 2022 - 17:56 NZST
Monitoring
We appreciate you keeping an eye on the Timely ‘Status’ Page. Our tech team have identified the issue, and have applied a fix. We are continuing to monitor the situation to ensure this doesn’t happen again. If you have any concerns at all, our Support team are happy to assist - please reach out to help@gettimely.com and we’ll get back to you shortly.
Posted Aug 24, 2022 - 17:39 NZST
Identified
We’re making progress! Our tech team have successfully identified the issue, and are working hard to apply a fix as quickly as possible. Our sincere apologies for any inconvenience caused.
Posted Aug 24, 2022 - 17:36 NZST