Issues with Vend integration
Incident Report for Timely Limited
Resolved
This incident has been resolved.
Posted Oct 26, 2018 - 18:29 NZDT
Identified
Vend have identified the issue and are investigating a fix.
Posted Oct 26, 2018 - 13:35 NZDT
Investigating
We are aware of a problem with the Vend integration where sales are not loading in Vend after being raised by Timely. The message "Getting ready to sell" displays but the sale does not load.

We are in contact with our colleagues at Vend to resolve this issue.

In the meantime sales can be processed using the Timely and Vend iOS apps.
Posted Oct 26, 2018 - 12:09 NZDT