Intermittent connectivity issues to Timely web app.
Incident Report for Timely Limited
Resolved
Our upstream provider has resolved their earlier DNS outage, and we've had no new reports of connectivity issues for a few hours now.
Posted May 14, 2019 - 07:51 NZST
Update
We are continuing to investigate this issue.
Posted May 14, 2019 - 01:28 NZST
Investigating
We've had further reports of intermittent connectivity issues to the Timely web app from some locations in the EU and have chased this up with our upstream provider, who have confirmed there is DNS issue that they are looking into. We will continue to investigate and push for a speedy resolution.
Posted May 14, 2019 - 01:27 NZST
This incident affected: Main System (Timely App).