Reduced performance across Timely platform
Incident Report for Timely Limited
Resolved
This incident has been resolved.
Posted May 03, 2019 - 10:57 NZST
Identified
We have confirmed that there is a network-related issue with Microsoft Azure. While performance levels across the Timely platform now appear to be normal, we are continuing to monitor.
Posted May 03, 2019 - 08:55 NZST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2019 - 08:55 NZST
Investigating
We are investigating reduced performance levels across the Timely platform including the main web app, online bookings and API (this will impact iPhone/iPad). At this stage it appears to be a widespread network issue affecting a number of Internet services and websites.
Apologies for any inconvenience caused, we will continue to post updates as more information comes to hand.
Posted May 03, 2019 - 08:49 NZST
This incident affected: Main System (Timely App) and Other Services (Online Bookings, iOS app / API).