Intermittent connectivity issues to Timely web app.
Incident Report for Timely Limited
Resolved
This incident has been resolved.
Posted May 13, 2019 - 22:10 NZST
Monitoring
We have had no further reports of connectivity issues but are continuing to monitor.
Posted May 13, 2019 - 22:02 NZST
Investigating
We've had reports of intermittent connectivity issues to the Timely web app from some locations in the EU. We are investigating and will post a further update soon.
Posted May 13, 2019 - 21:53 NZST
This incident affected: Main System (Timely App).