Payment service creation
Incident Report for Timely Limited
Resolved
This incident has been resolved.
Posted Apr 14, 2020 - 11:49 NZST
Identified
There is currently a known issue with our payments service that is preventing the set up of new payment gateways in Setup > Addons. A fix is in progress however this is not expected to be applied until Tuesday 14th April.

NOTE: This issue does not affect the processing of payments where an existing payment gateway has already been configured.

Apologies for any inconvenience caused.
Posted Apr 09, 2020 - 16:40 NZST
This incident affected: Main System (Timely App).