PIN switching issues on iPad and iPhone
Incident Report for Timely Limited
Resolved
This incident has been resolved.
Posted Jun 11, 2020 - 19:56 NZST
Identified
There is currently an issue with PIN switching on iPad and iPhone that is preventing users from logging in. We are working on a fix and will provide another status update soon.
Posted Jun 11, 2020 - 19:42 NZST
This incident affected: Other Services (iOS app / API).